MICROSOFT OFFICE (MS-OFFICE)

Microsoft Office (MS-Office) is a collection of
application software developed by Microsoft
for office, business, educational, and personal
work.

MS-Office  contains  different  programs
designed for specific tasks such as document
creation, calculations, presentations, database
management, and email communication.

It is one of the most widely used software
packages in the world.

Example
Creating a letter in MS-Word, preparing

marksheets in  MS-Excel, and making
presentations in MS-PowerPoint.

Exam Tip
MS-Office = Collection of Office

Application Software

FEATURES OF MS-OFFICE

User-Friendly Interface
Easy to learn and use.
Example

Creating documents using menus and
toolbars.

Multiple Applications

Contains several software programs for
different purposes.

Example

Word, Excel, PowerPoint, Access, Outlook.

Increased Productivity

Helps complete office work faster.

Example

Preparing reports and presentations.

Data Management

Stores and organizes information efficiently.
Example

Maintaining employee records.

Exam Tip

MS-Office = Productivity Software Package

PACKAGES OF MS-OFFICE

The five major packages of Microsoft Office
are:

1. MS-Word
Word Processing Software

2. MS-Excel

Spreadsheet Software

3. MS-PowerPoint

Presentation Software

4. MS-Access

Database Management Software

5. MS-Outlook

Email Client Software

Exam Tip
WEPAO
e W =Word
o E = Excel
e P =PowerPoint
e A =Access
e O = Outlook


https://www.microsoft.com/?utm_source=chatgpt.com

MS-WORD

Microsoft Word (MS-Word) is a Word Processing Software used to create, edit, format, save, and print

text documents.

It is one of the most important and widely used applications in Microsoft Office.

MS-Word allows users to prepare professional documents quickly and efficiently.

Example

Writing an application letter in MS-Word.

Exam Tip

MS-Word = Word Processing Software

WHAT IS WORD PROCESSING?

Word Processing refers to creating, editing,
formatting, storing, and printing text
documents using a computer.

Example

Preparing a resume using MS-Word.

Exam Tip

Word Processing = Working with Text
Documents

USES OF MS-WORD

MS-Word can be used to create various types
of documents.

Documents Created Using MS-Word

Letters
Reports
Posters
Brochures
Newsletters
Web Pages
Certificates
Resumes

Example

Creating a project report.

Exam Tip

MS-Word is mainly used for document
creation.

FEATURES OF MS-WORD

Document Creation

Allows creation of professional documents.
Example

Writing an official letter.

Text Editing

Allows insertion, deletion, and modification of
text.

Example

Correcting spelling mistakes.
Formatting

Improves document appearance.
Example

Changing font size and color.
Printing

Documents can be printed directly.
Example

Printing a project report.

Spell Check

Automatically identifies spelling errors.



Example

Highlighting incorrect words.

Find and Replace

Searches and replaces specific words.

Example

Replacing "Computer" with
throughout a document.

"Laptop"

Exam Tip

MS-Word = Create + Edit + Format + Print

OTHER WORD
SOFTWARE

PROCESSING

Apart from MS-Word, some other word
processing software are:

e WordStar

e Notepad

e WordPad
Example

Creating a text file using Notepad.

Exam Tip

WordStar was one of the earliest word
processing programs.

STARTING MS-WORD

MS-Word can be opened using different

methods.

METHOD 1
Using Run Command

Steps

Click Start Button.
Click Run.

Type winword.
Press Enter.

PN~

Example

Opening Word using the Run dialog box.

Exam Tip

Winword = Command to Open MS-Word

METHOD 2
Using Start Menu

Steps

Click Start Button.
Select All Programs.
Select Microsoft Office.
Click Microsoft Word.

R NS

Example

Opening Word through the Start Menu.

Exam Tip

Most commonly used method.

BLANK DOCUMENT

When MS-Word starts, a blank document
opens automatically.

The default name of this document is:
Document1

until it is saved with a different name.
Example

A newly opened Word document.
Exam Tip

Default Document Name = Document1

FILE EXTENSION OF MS-WORD

The default file extension of MS-Word
documents is:

.docx
Example

Assignment.docx



Exam Tip Here:

.docx = MS-Word File e ProjectReport = File Name
e .docx = File Extension

FILE NAME AND EXTENSION Exam Tip

Example Extension identifies the file type

ProjectReport.docx
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COMMON MS-OFFICE APPLICATIONS AND EXTENSIONS

Application Purpose Extension
MS-Word Word Processing .docx
MS-Excel Spreadsheet Xlsx

MS-PowerPoint Presentation .pptx

MS-Access Database .accdb

MS-Outlook Email .pst

Exam Tip

These extensions are frequently asked in exams.



DIFFERENCE BETWEEN NOTEPAD, WORDPAD, AND MS-WORD

Feature Notepad WordPad MS-Word
Text Formatting No Limited Advanced
Images No Yes Yes
Tables No Limited Yes
Extension Ixt rtf .docx
Usage Plain Text Basic Documents Professional Documents
Exam Tip

Notepad < WordPad < MS-Word (in terms of features)

QUICK REVISION TABLE

Term Remember As
MS-Office Collection of Office Software
MS-Word Word Processing Software
MS-Excel Spreadsheet Software

MS-PowerPoint

Presentation Software

MS-Access Database Software
MS-Outlook Email Client
Winword Command to Open Word
Document1 Default Document Name
.docx MS-Word Extension

COMPONENTS OF MICROSOFT
WORD
Microsoft  Word consists of various

components that help users create, edit,
format, save, and print documents efficiently.

These components provide tools and
commands required for preparing professional
documents.

TITLE BAR

The Title Bar is located at the top of the
MS-Word window.

It displays:

e Name of the application.
e Name of the current document.

Example

Document1 — Microsoft Word




Exam Tip

Title Bar = Displays Document Name and
Application Name

CONTROL BUTTONS ON TITLE BAR

The Title Bar contains three important control
buttons.

MINIMIZE BUTTON

Minimizes the Word window and places it on
the taskbar while keeping the program active.

Example

Minimizing MS-Word while using a web
browser.

Exam Tip

Minimize = Send Window to Taskbar

RESTORE/MAXIMIZE BUTTON

Restores the window to its previous size or
maximizes it to full screen.

Example
Expanding Word to occupy the entire screen.

Exam Tip

Restore = Previous Size
Maximize = Full Screen

CLOSE BUTTON

Closes the current Word window.
Example

Exiting MS-Word.

Exam Tip

Close Button = Exit Program

STANDARD TOOLBAR

The Standard Toolbar contains shortcuts for
commonly used commands.

It allows quick access without opening menus.

Common Commands

New
Open
Save
Print
Undo
Redo

Example

Clicking Save button to save a document.
Exam Tip

Standard Toolbar = Frequently Used
Commands

RIBBON

The Ribbon is the command area located at
the top of MS-Word.

It contains tools and commands organized into
tabs and groups.

Introduced in modern versions of MS-Word,
the Ribbon makes commands easier to find.

Example

Using the Home Tab to make text bold.

Exam Tip

Ribbon = Collection of Tabs and
Commands

TAB

Tabs are categories on the Ribbon that
organize related commands.

Each tab contains groups of commands for
specific tasks.

Example
Home Tab contains Font and Paragraph tools.
Exam Tip

Tab = Group of Related Commands



IMPORTANT TABS OF MS-WORD

HOME TAB

The Home Tab contains the most frequently
used formatting and editing commands.

Groups Present

Clipboard
Font
Paragraph
Styles
Editing

Example

Making text Bold using Font Group.

Exam Tip

Home Tab = Most Frequently Used Tab

INSERT TAB

The Insert Tab is used to add objects and
elements into a document.

Groups Present

Pages

Tables
lllustrations
Links

Header & Footer
Text

Symbols

Example

Inserting a picture into a document.

Exam Tip

Insert Tab = Add Objects

PAGE LAYOUT TAB

The Page Layout Tab controls the appearance
of pages.

Groups Present

e Themes
e Page Setup

e Page Background
e Paragraph
e Arrange

Example
Changing page margins.
Exam Tip

Page Layout = Page Design Settings

REFERENCES TAB

The References Tab is used for creating
professional documents such as books and
research papers.

Groups Present

Table of Contents
Footnotes

Citations & Bibliography
Captions

Index

Table of Authorities

Example
Creating a bibliography in a research report.
Exam Tip

References Tab = Academic and
Professional Documents

MAILINGS TAB

The Mailings Tab is mainly used for Mail
Merge operations.

Groups Present

e Create
e Start Mail Merge
e Write & Insert Fields
e Preview Results
e Finish
Example

Sending personalized letters to multiple
recipients.

Exam Tip



Mailings Tab = Mail Merge

REVIEW TAB

The Review Tab helps in proofreading and
document review.

Groups Present

Proofing
Language
Comments
Tracking
Changes
Compare
Protect

Example

Checking spelling mistakes.

Exam Tip

Review Tab = Proofreading Tools

VIEW TAB

The View Tab controls document display
settings.

Groups Present

Document Views
Show

Zoom

Window

Macros

Example

Zooming into a document.

Exam Tip

View Tab = Display Options

RULER

The Ruler helps align and position text,
paragraphs, margins, and objects accurately.

It appears at the top and left side of the
document window.

Example

Adjusting paragraph indentation.

Exam Tip

Ruler = Alignment Tool

TYPES OF RULER

HORIZONTAL RULER

The Horizontal Ruler appears at the top of the
document.

It helps set:
e Left Margin

e Right Margin
e [ndentation

Example
Adjusting paragraph margins.
Exam Tip

Horizontal Ruler = Left and Right Margins

VERTICAL RULER

The Vertical Ruler appears along the left side
of the document.

It helps set:

e Top Margin
e Bottom Margin

Example
Adjusting page height settings.
Exam Tip

Vertical Ruler = Top and Bottom Margins

STATUS BAR

The Status Bar appears at the bottom of the
MS-Word window.

It displays information about the current
document.

Information Displayed



Page Number
Current Page
Line Number
Column Number
Word Count
View Options

Example
Showing "Page 1 of 5."
Exam Tip

Status Bar = Document Information Area

WORK AREA

The Work Area is the rectangular area where
users type and edit content.

It is also called the Workspace.

Example

Typing a letter in a blank document.

Exam Tip

Work Area = Document Typing Area

CURSOR (INSERTION POINT)

The Cursor is a blinking vertical line that
indicates where text will appear when typing.

It is also called the Insertion Point.

Example

Typing at the current cursor position.

Exam Tip

Cursor = Indicates Text Insertion Position

FEATURES OF MICROSOFT WORD

TEXT EDITING

MS-Word allows users to edit text efficiently.

Functions

e |Insert Text

e Delete Text

e Cut

e Copy

e Paste
Example

Moving a paragraph using Cut and Paste.

Exam Tip

Text Editing = Modify Existing Content

CuT

Removes selected text and places it on the
Clipboard.

Shortcut Key

Ctrl + X

Example

Moving text to another location.
Exam Tip

Cut = Move Data

COPY

Creates a duplicate of selected text.
Shortcut Key

Ctrl+C

Example

Duplicating a paragraph.

Exam Tip

Copy = Duplicate Data

PASTE
Inserts copied or cut content.

Shortcut Key

Ctrl +V



Example
Pasting copied text.
Exam Tip

Paste = Insert Clipboard Content

FORMAT TEXT

Formatting changes the appearance of text.

Common Formatting

Bold

Italic
Underline
Font Size
Font Color

Example

Making a heading bold.

Exam Tip

Formatting = Improve Appearance

INDENTATION

Indentation is the distance between text and
page margins.

Types of Indentation

POSITIVE INDENT

Text moves inward from the margin.

Example

Beginning a paragraph with extra space.

HANGING INDENT

First line remains at the margin while
remaining lines are indented.

Example

Bibliography entries.

NEGATIVE INDENT

Text extends into the margin area.

Example

Special formatting requirements.

Exam Tip

Indentation = Distance Between Text and
Margin

PAGE ORIENTATION

Page Orientation determines how a page is
displayed and printed.

PORTRAIT ORIENTATION
Page is vertically oriented.
Example

Letters and reports.

Exam Tip

Portrait = Vertical Page

LANDSCAPE ORIENTATION
Page is horizontally oriented.
Example

Wide tables and charts.
Exam Tip

Landscape = Horizontal Page

FIND AND REPLACE

Allows users to locate specific text and replace
it automatically.

Example

Replacing "India" with "Bharat" throughout a
document.

Exam Tip

Find & Replace = Search and Substitute
Text



SPELL CHECK

Checks spelling errors automatically and
suggests corrections.

Example

Correcting the word "Compter" to "Computer."

Exam Tip

Spell Check = Error Detection Tool

THESAURUS

Thesaurus provides synonyms and related
words.

Example

Finding alternatives for the word "Good."

Exam Tip

Thesaurus = Synonym Dictionary

BULLETS AND NUMBERING

Used to organize information into lists.

BULLETS

Used for unordered lists.
Example

* Apple

* Mango

« Banana

Exam Tip

Bullets = Unordered List

NUMBERING

Used for ordered lists.

Example
1. Open Word
2. Type Text
3. Save File

Exam Tip

Numbering = Ordered List

GRAPHICS

MS-Word allows insertion of pictures, shapes,
charts, and drawings.

Example

Adding a company logo to a report.

Exam Tip

Graphics Improve Document Appearance

OBJECT LINKING AND EMBEDDING (OLE)

OLE is a technology that allows sharing and
embedding objects between applications.

Objects Supported

Charts
Images
Audio Clips
Video Clips
Equations

Example

Embedding an Excel chart inside a Word
document.

Exam Tip

OLE = Share Objects Between Programs

SCROLL BARS

Used to move through a document.

Horizontal Scroll Bar

Moves Left < Right

Vertical Scroll Bar

Moves Up  Down

Exam Tip

Scroll Bars = Document Navigation Tools

SAVING A DOCUMENT



Saving stores a document permanently on a

storage device.

Exam Tip

Default Alignment in MS-Word = Left

Methods to Save
Method 1 QUICK REVISION TABLE
File — Save Component Remember As
Method 2 Title Bar Document Name
Click Save Button Ribbon Commands Area
Method 3 Home Tab Formatting Tools
Press Ctrl + S Insert Tab Add Objects
Example Review Tab Spell Check
Saving Assignment.docx. View Tab Display Options
Exam Tip Ruler Alignment Tool
Ctrl + S = Save Document Status Bar Document Information
IMPORTANT FACTS FOR EXAMS Wark#rea Typing Area
MS-Word First Released Cursor Insertion Point
1983 OLE Share Objects
Original Name Thesaurus Synonyms
Multi-Tool Word for Xenix Systems Ctrl+ S Save
Default Paragraph Alignment Portrait Vertical
Left Alignment Landscape Horizontal
AutoCorrect
Automatically detects and corrects typing,
spelling, capitalization, and grammar mistakes.
MS-WORD SHORTCUT KEYS (STANDARD TOOLBAR SHORTCUT KEYS)
Tool Name Shortcut Key Description

New Ctrl + N Creates a new document.

Open Ctrl+ O/ Ctrl + F12 Opens an existing document.

Save Ctrl + S/ Shift + F12 Saves the active document.




Save As F12 Opens the Save As dialog box.
Select All Ctrl + A Selects all contents of the document.
Print Ctrl + P/ Ctrl + Shift + Prints the active document.
F12
Print Preview Ctrl + F2 Displays the document as it will appear when
printed.
Spelling & Grammar F7 Checks spelling and grammar errors.
Cut Ctrl + X Removes selected text and places it on the
Clipboard.
Copy Ctrl+ C Copies selected text to the Clipboard.
Paste Ctrl + V / Shift + Insert Inserts Clipboard contents at the cursor

position.

Format Painter

Ctrl + Shift + C

Copies formatting from selected text.

Undo Ctrl + Z Reverses the last action.
Redo Ctrl+Y Repeats or restores the last undone action.
Help F1 Opens MS-Word Help.
Find Ctrl+ F Opens the Find dialog box.
Insert Hyperlink Ctrl + K Inserts a hyperlink.
Delete Next Word Ctrl + Delete Deletes the word to the right of the cursor.

Delete Previous

Ctrl + Backspace

Deletes the word to the left of the cursor.

Word
Insert Current Date Alt + Shift + D Inserts the current date.
Insert Current Time Alt + Shift + T Inserts the current time.

FORMATTING TOOLBAR SHORTCUT KEYS

Tool Name Shortcut Key Description
Style Ctrl + Shift + S Applies or modifies a style.
Font Ctrl + Shift + F Changes the font of selected text.
Font Size Ctrl + Shift + P Changes the font size.




Bold Ctrl+ B Makes text bold.
Italic Ctrl + | Makes text italic.
Underline Ctrl+ U Underlines selected text.
Align Left Ctrl + L Aligns paragraph to the left margin.
Center Align Ctrl+ E Centers the paragraph.
Align Right Ctrl+ R Aligns paragraph to the right margin.
Justify Ctrl + J Aligns paragraph evenly on both margins.
Line Spacing Ctrl+5 Applies 1.5 line spacing.

PARAGRAPH ALIGNMENT SHORTCUTS

Alignment Type

Shortcut Key

Description

Left Alignment Ctrl + L Aligns text to the left margin.
Center Alignment Ctrl+ E Centers text between margins.
Right Alignment Ctrl+R Aligns text to the right margin.
Justify Alignment Ctrl +J Aligns text evenly on both margins.

MOST IMPORTANT EXAM SHORTCUTS

Shortcut Key

Function

Ctrl + N New Document
Ctrl + O Open Document
Ctrl+S Save Document
Ctrl+ P Print Document
Ctrl + A Select All
Ctrl + X Cut
Ctrl+C Copy

Ctrl +V Paste
Ctrl+ Z Undo




Ctrl+Y Redo
Ctrl + F Find
Ctrl + K Insert Hyperlink
Ctrl + B Bold
Ctrl + 1 Italic
Ctrl +U Underline
Ctrl+ L Left Align
Ctrl+ E Center Align
Ctrl +R Right Align
Ctrl +J Justify
F1 Help
F7 Spell Check
F12 Save As




